Click or drag to resize

Vector2dIsValid Property

Gets a value indicating whether this vector is valid. A valid vector must be formed of valid component values for x, y and z.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.7
Syntax
public bool IsValid { get; }

Property Value

Type: Boolean
See Also