MeshVertexListItem Property |
Gets or sets the vertex at the given index.
The index must be valid or an IndexOutOfRangeException will be thrown.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public Point3f this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As Point3f
Get
Set
Parameters
- index
- Type: SystemInt32
Index of control vertex to access.
Return Value
Type:
Point3fThe control vertex at [index].
Implements
IListTItemInt32IReadOnlyListTItemInt32Exceptions See Also