Click or drag to resize

MeshVertexList Properties

The MeshVertexList type exposes the following members.

Properties
  NameDescription
Public propertyCapacity
Gets or sets the total number of vertices the internal data structure can hold without resizing.
Public propertyCount
Gets or sets the number of mesh vertices.
Public propertyItem
Gets or sets the vertex at the given index. The index must be valid or an IndexOutOfRangeException will be thrown.
Public propertyUseDoublePrecisionVertices
Set to true if the vertices should be stored in double precision
Top
See Also