MeshTextureCoordinateListItem Property |
Gets or sets the texture coordinate at the given index.
The index must be valid or an IndexOutOfRangeException will be thrown.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public Point2f this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As Point2f
Get
Set
Parameters
- index
- Type: SystemInt32
Index of texture coordinates to access.
Return Value
Type:
Point2fThe texture coordinate at [index].
Implements
IListTItemInt32IReadOnlyListTItemInt32Exceptions See Also