Click or drag to resize

Transform Operators

The Transform type exposes the following members.

Operators
  NameDescription
Public operatorStatic memberEquality
Determines if two transformations are equal in value.
Public operatorStatic memberInequality
Determines if two transformations are different in value.
Public operatorStatic memberMultiply(Transform, Point3d)
Multiplies a transformation by a point and gets a new point.
Public operatorStatic memberMultiply(Transform, Transform)
Multiplies (combines) two transformations.
Public operatorStatic memberMultiply(Transform, Vector3d)
Multiplies a transformation by a vector and gets a new vector.
Top
See Also