Click or drag to resize

Transform.Inequality Operator

Determines if two transformations are different in value.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator !=(
	Transform a,
	Transform b
)

Parameters

a
Type: Rhino.Geometry.Transform
A transform.
b
Type: Rhino.Geometry.Transform
Another transform.

Return Value

Type: Boolean
true if transforms are different; otherwise false.
See Also