Click or drag to resize

TransformEquality Operator

Determines if two transformations are equal in value.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator ==(
	Transform a,
	Transform b
)

Parameters

a
Type: Rhino.GeometryTransform
A transform.
b
Type: Rhino.GeometryTransform
Another transform.

Return Value

Type: Boolean
true if transforms are equal; otherwise false.
See Also