Click or drag to resize

StringParser Methods

The StringParser type exposes the following members.

Methods
  NameDescription
Public methodStatic memberParseAngleExpession
Public methodStatic memberParseAngleExpressionDegrees
Public methodStatic memberParseAngleExpressionRadians
Public methodStatic memberParseLengthExpession(String, StringParserSettings, UnitSystem, Double)
Parse a string for a length value. Expression can include complex expressions Simplest version of Length parsing
Public methodStatic memberParseLengthExpession(String, Int32, Int32, StringParserSettings, UnitSystem, Double, StringParserSettings, UnitSystem)
Parse a string for a length value. Expression can include complex expressions Most complex version of length parsing
Public methodStatic memberParseNumber
Parse a string expression to get a number
Top
See Also