Click or drag to resize

StringParserParseAngleExpressionRadians Method

[Missing <summary> documentation for "M:Rhino.Input.StringParser.ParseAngleExpressionRadians(System.String,System.Double@)"]

Namespace:  Rhino.Input
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool ParseAngleExpressionRadians(
	string expression,
	out double angle_radians
)

Parameters

expression
Type: SystemString

[Missing <param name="expression"/> documentation for "M:Rhino.Input.StringParser.ParseAngleExpressionRadians(System.String,System.Double@)"]

angle_radians
Type: SystemDouble

[Missing <param name="angle_radians"/> documentation for "M:Rhino.Input.StringParser.ParseAngleExpressionRadians(System.String,System.Double@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Input.StringParser.ParseAngleExpressionRadians(System.String,System.Double@)"]

See Also