Click or drag to resize

ParticleSystem Methods

The ParticleSystem type exposes the following members.

Methods
  NameDescription
Public methodAdd
Adds a particle to this ParticleSystem. A Particle can only be in one system at a time. If the Particle already exists in a different system, this function will return false. You should remove the particle from the other system first before adding it.
Public methodClear
Remove all Particles from this system.
Public methodGetEnumerator
Public methodRemove
Removes a single particle from this system.
Public methodUpdate
Calls Update on every particle in the system.
Top
See Also