Click or drag to resize

DisplayModeDescription Methods

The DisplayModeDescription type exposes the following members.

Methods
  NameDescription
Public methodStatic memberAddDisplayMode(DisplayModeDescription)
Public methodStatic memberAddDisplayMode(String)
Adds a new display mode.
Public methodStatic memberCopyDisplayMode
Copies an existing display mode.
Public methodStatic memberDeleteDiplayMode Obsolete.
Deletes an existing display mode.
Public methodStatic memberDeleteDisplayMode
Deletes an existing display mode.
Public methodDispose
Protected methodDispose(Boolean)
Public methodStatic memberExportToFile
Exports a DisplayModeDescription to a Windows-style .ini file.
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodStatic memberFindByName
Public methodStatic memberGetDisplayMode
Public methodStatic memberCode exampleGetDisplayModes
Gets all display mode descriptions that Rhino currently knows about.
Public methodStatic memberImportFromFile
Imports a DisplayModeDescription from a Windows-style .ini file.
Public methodStatic memberCode exampleUpdateDisplayMode
Top
See Also