Click or drag to resize

DisplayModeDescriptionDeleteDiplayMode Method

Note: This API is now obsolete.

Deletes an existing display mode.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
[ObsoleteAttribute("Use DisplayModeDescription.DeleteDisplayMode")]
public static bool DeleteDiplayMode(
	Guid id
)

Parameters

id
Type: SystemGuid
The id of the existing display mode to delete.

Return Value

Type: Boolean
true if successful, false otherwise.
See Also