Click or drag to resize

DisplayModeDescriptionImportFromFile Method

Imports a DisplayModeDescription from a Windows-style .ini file.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Guid ImportFromFile(
	string filename
)

Parameters

filename
Type: SystemString
The name of the file to import.

Return Value

Type: Guid
The id of the DisplayModeDescription if successful.
See Also