Click or drag to resize

TransformObjectList Methods

The TransformObjectList type exposes the following members.

Methods
  NameDescription
Public methodAdd(ObjRef)
Add an ObjRef to this list. Use this to add polyedges so the references are properly counted
Public methodAdd(RhinoObject)
Add a RhinoObject to this list
Public methodAddObjects
Add objects to list with a GetObject
Public methodClear
Remove all elements from this list
Public methodDispose
Protected methodDispose(Boolean)
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodGetBoundingBox
Gets the bounding box of all of the objects that this list contains.
Public methodGripArray
Gets access to the internal GripObject array of the TransformObjectList object.
Public methodGripOwnerArray
Gets access to the internal GripOwner array of the TransformObjectList object.
Public methodObjectArray
Gets access to the internal RhinoObject array of the TransformObjectList object.
Public methodUpdateDisplayFeedbackTransform
Top
See Also