Click or drag to resize

TransformObjectListGetBoundingBox Method

Gets the bounding box of all of the objects that this list contains.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public BoundingBox GetBoundingBox(
	bool regularObjects,
	bool grips
)

Parameters

regularObjects
Type: SystemBoolean
true if any object except grips should be included; otherwise false.
grips
Type: SystemBoolean
true if grips should be included; otherwise false.

Return Value

Type: BoundingBox
Unset BoundingBox if this list is empty.
See Also