TransformObjectListAddObjects Method |
Add objects to list with a GetObject
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int AddObjects(
GetObject go,
bool allowGrips
)
Public Function AddObjects (
go As GetObject,
allowGrips As Boolean
) As Integer
Parameters
- go
- Type: Rhino.Input.CustomGetObject
Setup the GetObject, i.e. prompt, geometry filter, allow pre/post select
before passing it as an argument. - allowGrips
- Type: SystemBoolean
Specifically allow grips to be selected. if true, grips must also be included in geometry filter
of the GetObject in order to be selected.
Return Value
Type:
Int32Number of objects selected.
See Also