Click or drag to resize

ObjectPropertiesPageRunScript Method (ObjectPropertiesPageEventArgs)

This method is called when scripting the Rhino Properties command and choosing this page.

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public virtual Result RunScript(
	ObjectPropertiesPageEventArgs e
)

Parameters

e
Type: Rhino.UIObjectPropertiesPageEventArgs
Provides access to the selected object list and document.

Return Value

Type: Result

[Missing <returns> documentation for "M:Rhino.UI.ObjectPropertiesPage.RunScript(Rhino.UI.ObjectPropertiesPageEventArgs)"]

See Also