RhinoMathTryParseNumber Method |
Evaluates command line math expression.
Namespace:
Rhino
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static bool TryParseNumber(
string expression,
out double result
)
Public Shared Function TryParseNumber (
expression As String,
<OutAttribute> ByRef result As Double
) As Boolean
Parameters
- expression
- Type: SystemString
- result
- Type: SystemDouble
Return Value
Type:
Booleantrue if successful otherwise false
See Also