Click or drag to resize

RhinoMathToDegrees Method

Convert an angle from radians to degrees.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static double ToDegrees(
	double radians
)

Parameters

radians
Type: SystemDouble
Radians to convert (180 degrees equals pi radians).

Return Value

Type: Double

[Missing <returns> documentation for "M:Rhino.RhinoMath.ToDegrees(System.Double)"]

See Also