Click or drag to resize

RhinoMathToRadians Method

Convert an angle from degrees to radians.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static double ToRadians(
	double degrees
)

Parameters

degrees
Type: SystemDouble
Degrees to convert (180 degrees equals pi radians).

Return Value

Type: Double

[Missing <returns> documentation for "M:Rhino.RhinoMath.ToRadians(System.Double)"]

See Also