Click or drag to resize

RhinoMathParseNumber Method

Evaluates command line math expression.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static double ParseNumber(
	string expression
)

Parameters

expression
Type: SystemString

Return Value

Type: Double
result
Exceptions
ExceptionCondition
ArgumentNullExceptionexpression is null.
FormatExceptionexpression cannot be parsed.
See Also