Click or drag to resize

UserInterfaceSectionFromWindow Method

Find the UserInterfaceSection that created the specified instance of a window.

Namespace:  Rhino.Render.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static UserInterfaceSection FromWindow(
	Object window
)

Parameters

window
Type: SystemObject
If window is not null then look for the UserInterfaceSection that created the window.

Return Value

Type: UserInterfaceSection
If a UserInterfaceSection object is found containing a reference to the requested window then return the object otherwise return null.
See Also