Click or drag to resize

TextureMappingCreateSurfaceParameterMapping Method

Create a mapping that will convert surface parameters into normalized(0,1)x(0,1) texture coordinates.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.5
Syntax
public static TextureMapping CreateSurfaceParameterMapping()

Return Value

Type: TextureMapping
TextureMapping instance or null if failed.
See Also