Click or drag to resize

RealtimeDisplayModeUseFastDraw Method

Implement and return true if you want the display pipeline to not wait for IsFramebufferAvailable during the MiddleGround draw phase. This will also tell the pipeline to draw a complete middleground pass in OpenGL.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public virtual bool UseFastDraw()

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Render.RealtimeDisplayMode.UseFastDraw"]

See Also