Click or drag to resize

RealtimeDisplayModeGetRenderSize Method

Get the current render resolution for the running render session.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public abstract void GetRenderSize(
	out int width,
	out int height
)

Parameters

width
Type: SystemInt32

[Missing <param name="width"/> documentation for "M:Rhino.Render.RealtimeDisplayMode.GetRenderSize(System.Int32@,System.Int32@)"]

height
Type: SystemInt32

[Missing <param name="height"/> documentation for "M:Rhino.Render.RealtimeDisplayMode.GetRenderSize(System.Int32@,System.Int32@)"]

See Also