RealtimeDisplayModeComputeViewportCrc Method |
Compute viewport CRC for the given ViewInfo
Namespace:
Rhino.Render
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public uint ComputeViewportCrc(
ViewInfo view
)
Public Function ComputeViewportCrc (
view As ViewInfo
) As UInteger
Parameters
- view
- Type: Rhino.DocObjectsViewInfo
[Missing <param name="view"/> documentation for "M:Rhino.Render.RealtimeDisplayMode.ComputeViewportCrc(Rhino.DocObjects.ViewInfo)"]
Return Value
Type:
UInt32the CRC for the given view
See Also