RenderPlugInSupportsFeature Method |
Determines if your renderer supports a specific feature.
Namespace:
Rhino.PlugIns
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax protected virtual bool SupportsFeature(
RenderPlugInRenderFeature feature
)
Protected Overridable Function SupportsFeature (
feature As RenderPlugInRenderFeature
) As Boolean
Parameters
- feature
- Type: Rhino.PlugInsRenderPlugInRenderFeature
A feature to be controlled.
Return Value
Type:
Booleantrue if the renderer indeed supports the feature.
See Also