Click or drag to resize

RenderPlugInSupportedOutputTypes Method

Returns a list of output types which your renderer can write.

The default implementation returns BMP, JPG, PNG, TIF, TGA, HDR, EXR and RIMAGE.

Namespace:  Rhino.PlugIns
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
protected virtual List<FileType> SupportedOutputTypes()

Return Value

Type: ListFileType
A list of file types.
See Also