Click or drag to resize

RhinoGetGetPolygon Method (Int32, Boolean, Polyline)

[Missing <summary> documentation for "M:Rhino.Input.RhinoGet.GetPolygon(System.Int32@,System.Boolean@,Rhino.Geometry.Polyline@)"]

Namespace:  Rhino.Input
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Result GetPolygon(
	ref int numberSides,
	ref bool inscribed,
	out Polyline polyline
)

Parameters

numberSides
Type: SystemInt32

[Missing <param name="numberSides"/> documentation for "M:Rhino.Input.RhinoGet.GetPolygon(System.Int32@,System.Boolean@,Rhino.Geometry.Polyline@)"]

inscribed
Type: SystemBoolean

[Missing <param name="inscribed"/> documentation for "M:Rhino.Input.RhinoGet.GetPolygon(System.Int32@,System.Boolean@,Rhino.Geometry.Polyline@)"]

polyline
Type: Rhino.GeometryPolyline

[Missing <param name="polyline"/> documentation for "M:Rhino.Input.RhinoGet.GetPolygon(System.Int32@,System.Boolean@,Rhino.Geometry.Polyline@)"]

Return Value

Type: Result

[Missing <returns> documentation for "M:Rhino.Input.RhinoGet.GetPolygon(System.Int32@,System.Boolean@,Rhino.Geometry.Polyline@)"]

See Also