Click or drag to resize

PickContextPickFrustumTest Method (PointCloud, Int32, Double, Double)

[Missing <summary> documentation for "M:Rhino.Input.Custom.PickContext.PickFrustumTest(Rhino.Geometry.PointCloud,System.Int32@,System.Double@,System.Double@)"]

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool PickFrustumTest(
	PointCloud cloud,
	out int pointIndex,
	out double depth,
	out double distance
)

Parameters

cloud
Type: Rhino.GeometryPointCloud

[Missing <param name="cloud"/> documentation for "M:Rhino.Input.Custom.PickContext.PickFrustumTest(Rhino.Geometry.PointCloud,System.Int32@,System.Double@,System.Double@)"]

pointIndex
Type: SystemInt32

[Missing <param name="pointIndex"/> documentation for "M:Rhino.Input.Custom.PickContext.PickFrustumTest(Rhino.Geometry.PointCloud,System.Int32@,System.Double@,System.Double@)"]

depth
Type: SystemDouble

[Missing <param name="depth"/> documentation for "M:Rhino.Input.Custom.PickContext.PickFrustumTest(Rhino.Geometry.PointCloud,System.Int32@,System.Double@,System.Double@)"]

distance
Type: SystemDouble

[Missing <param name="distance"/> documentation for "M:Rhino.Input.Custom.PickContext.PickFrustumTest(Rhino.Geometry.PointCloud,System.Int32@,System.Double@,System.Double@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Input.Custom.PickContext.PickFrustumTest(Rhino.Geometry.PointCloud,System.Int32@,System.Double@,System.Double@)"]

See Also