GetLineSetFirstPoint Method |
Use SetFirstPoint to specify the line's starting point and skip
the start point interactive picking
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax public void SetFirstPoint(
Point3d point
)
Public Sub SetFirstPoint (
point As Point3d
)
Parameters
- point
- Type: Rhino.GeometryPoint3d
[Missing <param name="point"/> documentation for "M:Rhino.Input.Custom.GetLine.SetFirstPoint(Rhino.Geometry.Point3d)"]
See Also