Click or drag to resize

GetLineGet Method

Perform the 'get' operation.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax
public Result Get(
	out Line line
)

Parameters

line
Type: Rhino.GeometryLine

[Missing <param name="line"/> documentation for "M:Rhino.Input.Custom.GetLine.Get(Rhino.Geometry.Line@)"]

Return Value

Type: Result

[Missing <returns> documentation for "M:Rhino.Input.Custom.GetLine.Get(Rhino.Geometry.Line@)"]

See Also