Determines the index of a specific item in
IndexPair.
Namespace:
Rhino
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int IndexOf(
int item
)
Public Function IndexOf (
item As Integer
) As Integer
Parameters
- item
- Type: SystemInt32
The object to locate in the IListT.
Return Value
Type:
Int32
The index, 0 for I or 1 for J of
item if found in the list; otherwise, -1.
Implements
IListTIndexOf(T)See Also