Click or drag to resize

Vector3fAdd Method (Point3f, Vector3f)

Sums up a point and a vector, and returns a new point.

(Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Point3f Add(
	Point3f point,
	Vector3f vector
)

Parameters

point
Type: Rhino.GeometryPoint3f
A point.
vector
Type: Rhino.GeometryVector3f
A vector.

Return Value

Type: Point3f
A new point that results from the addition of point and vector.
See Also