Click or drag to resize

Vector3fAdd Method (Vector3f, Vector3f)

Sums up two vectors.

(Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Vector3f Add(
	Vector3f vector1,
	Vector3f vector2
)

Parameters

vector1
Type: Rhino.GeometryVector3f
A vector.
vector2
Type: Rhino.GeometryVector3f
A second vector.

Return Value

Type: Vector3f
A new vector that results from the component-wise addition of the two vectors.
See Also