Vector3d Constructor (Point3d) |
Initializes a new instance of a vector, copying the three components from the three coordinates of a point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Vector3d(
Point3d point
)
Public Sub New (
point As Point3d
)
Parameters
- point
- Type: Rhino.GeometryPoint3d
The point to copy from.
See Also