Click or drag to resize

Vector3d Constructor (Vector3d)

Initializes a new instance of a vector, copying the three components from a vector.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Vector3d(
	Vector3d vector
)

Parameters

vector
Type: Rhino.GeometryVector3d
A double-precision vector.
See Also