Vector3d Constructor (Vector3f) |
Initializes a new instance of a vector, copying the three components from a single-precision vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Vector3d(
Vector3f vector
)
Public Sub New (
vector As Vector3f
)
Parameters
- vector
- Type: Rhino.GeometryVector3f
A single-precision vector.
See Also