Click or drag to resize

Vector2fLessThanOrEqual Operator

Determines whether the first specified vector comes before (has inferior sorting value than) the second vector, or it is equal to it.

Components have decreasing evaluation priority: first X, then Y.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator <=(
	Vector2f a,
	Vector2f b
)

Parameters

a
Type: Rhino.GeometryVector2f
First vector.
b
Type: Rhino.GeometryVector2f
Second vector.

Return Value

Type: Boolean
true if a.X is smaller than b.X, or a.X == b.X and a.Y <= b.Y; otherwise, false.
See Also