Vector2fInequality Operator |
Determines whether two vectors have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Vector2f a,
Vector2f b
)
Public Shared Operator <> (
a As Vector2f,
b As Vector2f
) As Boolean
Parameters
- a
- Type: Rhino.GeometryVector2f
The first vector. - b
- Type: Rhino.GeometryVector2f
The second vector.
Return Value
Type:
Booleantrue if the two vectors differ in any component; false otherwise.
See Also