Click or drag to resize

Vector2fMultiply Method

Multiplies two Vector2f together, returning the dot (internal) product of the two.

(Provided for languages that do not support operator overloading. You can use the * operator otherwise)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static double Multiply(
	Vector2f point1,
	Vector2f point2
)

Parameters

point1
Type: Rhino.GeometryVector2f
The first point.
point2
Type: Rhino.GeometryVector2f
The second point.

Return Value

Type: Double
A value that results from the coordinate-wise multiplication of point1 and point2.
See Also