Vector2dEquals Method (Object) |
Determines whether the specified System.Object is a Vector2d and has the same value as the present vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override bool Equals(
Object obj
)
Public Overrides Function Equals (
obj As Object
) As Boolean
Parameters
- obj
- Type: SystemObject
The specified object.
Return Value
Type:
Booleantrue if obj is Vector2d and has the same components as this; otherwise false.
See Also