Vector2dEquals Method (Vector2d) |
Determines whether the specified vector has the same value as the present vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Equals(
Vector2d vector
)
Public Function Equals (
vector As Vector2d
) As Boolean
Parameters
- vector
- Type: Rhino.GeometryVector2d
The specified vector.
Return Value
Type:
Booleantrue if vector has the same components as this; otherwise false.
Implements
IEquatableTEquals(T)See Also