UnrollerPerformUnroll Method (ListBrep) |
Executes unrolling operations.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int PerformUnroll(
List<Brep> flatbreps
)
Public Function PerformUnroll (
flatbreps As List(Of Brep)
) As Integer
Parameters
- flatbreps
- Type: System.Collections.GenericListBrep
List of breps containing flattened results.
Return Value
Type:
Int32Number of breps in result
See Also