UnrollerFollowingGeometryIndex Method (Curve) |
Given an unrolled curve, returns the index of the source, or following curve.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int FollowingGeometryIndex(
Curve curve
)
Public Function FollowingGeometryIndex (
curve As Curve
) As Integer
Parameters
- curve
- Type: Rhino.GeometryCurve
An unrolled curve returned by Unroller.PerformUnroll.
Return Value
Type:
Int32The index of the curve added by Unroller.AddFollowingGeometry if successful, otherwise -1.
See Also