SurfaceIsIsoparametric Method (BoundingBox) |
Determines if a 2d bounding box is isoparametric in the parameter space of this surface.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public IsoStatus IsIsoparametric(
BoundingBox bbox
)
Public Function IsIsoparametric (
bbox As BoundingBox
) As IsoStatus
Parameters
- bbox
- Type: Rhino.GeometryBoundingBox
Bounding box to test.
Return Value
Type:
IsoStatusIsoStatus flag describing the iso-parametric relationship between the surface and the bounding box.
See Also