Click or drag to resize

Rectangle3dRecenterPlane Method (Point3d)

Re-centers the base plane on a new origin.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void RecenterPlane(
	Point3d origin
)

Parameters

origin
Type: Rhino.GeometryPoint3d
New origin for plane.
See Also