Initializes a new Ray3d instance.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Ray3d(
Point3d position,
Vector3d direction
)
Public Sub New (
position As Point3d,
direction As Vector3d
)
Parameters
- position
- Type: Rhino.GeometryPoint3d
The position. - direction
- Type: Rhino.GeometryVector3d
The direction.
See Also