RTreeCreateMeshFaceTree Method |
Constructs a new tree with an element for each face in the mesh.
The element id is set to the index of the face.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static RTree CreateMeshFaceTree(
Mesh mesh
)
Public Shared Function CreateMeshFaceTree (
mesh As Mesh
) As RTree
Parameters
- mesh
- Type: Rhino.GeometryMesh
A mesh.
Return Value
Type:
RTreeA new tree, or null on error.
See Also