Click or drag to resize

QuaternionGetRotation Method (Plane)

Returns the frame created by applying the quaternion's rotation to the canonical world frame (1,0,0),(0,1,0),(0,0,1).

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool GetRotation(
	out Plane plane
)

Parameters

plane
Type: Rhino.GeometryPlane
A plane. This out value will be assigned during this call.

Return Value

Type: Boolean
true if the operation succeeded; otherwise, false.
See Also